jump to navigation

Capturadora Philips SAA713* – Compro VideoMate en Ubuntu 8.04 13 julio 2008

Posted by bushwaca in Hardware, Linux, Ubuntu.
Tags: , , ,
trackback

CapVideo

Bueno, vamos a ver como instalar y hacer funcionar una Capturadora de video con chip Philip en nuestro Ubuntu. En mi caso es una “Compro VideoMate Gold”. Para saber que Placa tenemos solo debemos poner “lspci” en la consola, si corresponde con la de este tutorial sigan adelante. Lee todo antes de intentar nada para entender que es lo que estamos haciendo.

Comencemos:

1 – Debemos remover el modulo SAA7134-alsa primero para poder quitar el modulo SAA7134:

sudo modprobe -r saa7134-alsa

2 – Luego remover el modulo SAA713

sudo modprobe -r saa7134

3 – Ahora ponemos el modulo asignando el card y tuner, en este ejemplo pongo los mios, puede que sean diferentes para ti o tal vez los mismos (puedes mirar en la lista de abajo para ver cual corresponde a tu capturadora):

sudo modprobe saa7134 card=40 tuner=2

En “card” le puse “40” porque mi capturadora es una Compro VideoMate TV PVR/FM y en tuner le puse “2” porque sintoniza en NTSC y porque asi me la reconocia por defecto (de esto ultimo me di cuenta al hacer “lspci”)

4 – Luego instalamos el TvTime desde los repos con “Añadir y quitar” o desde consola con:

sudo apt-get install tvtime

5 – Configurar el Tvtime y ver si funciona. Esta lleno en la web sobre como configurarlo, pero les pondre una diminuta guia de referencia:

Configurar tvtime: inicio

Deben tocar estas cosas pero dependiendo del pais donde se encuentran y el modelo de su placa, pero no se lien con el resto de las configuraciones del tvtime, con estas deberian estar:

Particularmente tome estas opciones durante la instalacion:

a) ntsc

b) cable

Hay que darle permisos para que acceda a el fichero de configuracion de otra manera, cada vez que ingresemos a tvtime debemos volver a configurarlo. Hay otras maneras de hacerlo pero esta es la mas simple. Abren una consola y ponen:

sudo chmod -R 777 .tvtime

Nota: Si el fichero “.tvtime” no existe, ejecuten la aplicacion y luego hagan este punto, ya que puede ocurrir que no este creado por la aplicacion con solo instalarla.

a) Ejecutan tvtime

sudo tvtime

b) Vamos a “Configuracion de entrada” y cambian estas cosas

Cambiar orijen de video: television

Aumentar volumen de audio: medio

Norma de television: Pal-NC y le dan a “Reiniciar con los nuevos ajustes”

c) Volvemos a ejecutar tvtime:

sudo tvtime

d) Vemos si funciona, de lo contrario hay que revisar esas opciones que pusieron.

Configurar tvtime: Fin

6 – Si funciono correctamente, digamos que podemos ver tele y tenemos sonido, editamos un archivo para que cargue nuestras opciones del modulo saa7134 cada vez que iniciemos el PC:

sudo gedit /etc/modprobe.d/options

y al final del archivo esribir:

options saa7134 card=40 tuner=2

Consideraciones:

a) En mi caso funcionaba con 3 opciones diferentes de “card” y el “tuner” no lo puse, solo omitia esa opcion ya que Ubuntu lo reconocia bien. Pero solo una de las cards me dejaba sintonizar tambien la radio. Para saber cual era la correcta solo habria la carpeta “/dev” del raiz y si cuando ponia el modulo con “sudo modprobe card=40” aparecia el device “radio”, eso queria decir que era la card correcta ya que tambien me dejaba sintonizar la radio.

b) Si queremos probar con otra opcion de card y ya hicimos el paso “6”, debemos repetir el comando del paso “6”, borrar lo que escribimos en ese fichero y recien ahi intentar todos los pasos otra vez. Es por eso que puse el paso “6” solo si funcionaba correctamente.

c) Una pequeña explicacion de porque no funciona por defecto:

El tema generalmente es que nuestro Ubuntu si nos reconoce nuestra placa y si tiene el modulo para hacerla funcionar, el problema esta en que no reconoce bien el modelo, es por eso que debemos ayudarlo poniendo el modulo con la card correspondiente. En definitiva eso es lo que estamos haciendo aquil.

Por las dudas si es que tienen una tarjeta similar pero no la misma, deben buscar en la lista siguiente, que es la lista para las tarjetas SAA713*:

Card:

0 -> UNKNOWN/GENERIC

1 -> Proteus Pro [philips reference design] [1131:2001,1131:2001]

2 -> LifeView FlyVIDEO3000 [5168:0138,4e42:0138]

3 -> LifeView/Typhoon FlyVIDEO2000 [5168:0138,4e42:0138]

4 -> EMPRESS [1131:6752]

5 -> SKNet Monster TV [1131:4e85]

6 -> Tevion MD 9717

7 -> KNC One TV-Station RDS / Typhoon TV Tuner RDS [1131:fe01,1894:fe01]

8 -> Terratec Cinergy 400 TV [153b:1142]

9 -> Medion 5044

10 -> Kworld/KuroutoShikou SAA7130-TVPCI

11 -> Terratec Cinergy 600 TV [153b:1143]

12 -> Medion 7134 [16be:0003]

13 -> Typhoon TV+Radio 90031

14 -> ELSA EX-VISION 300TV [1048:226b]

15 -> ELSA EX-VISION 500TV [1048:226a]

16 -> ASUS TV-FM 7134 [1043:4842,1043:4830,1043:4840]

17 -> AOPEN VA1000 POWER [1131:7133]

18 -> BMK MPEX No Tuner

19 -> Compro VideoMate TV [185b:c100]

20 -> Matrox CronosPlus [102B:48d0]

21 -> 10MOONS PCI TV CAPTURE CARD [1131:2001]

22 -> AverMedia M156 / Medion 2819 [1461:a70b]

23 -> BMK MPEX Tuner

24 -> KNC One TV-Station DVR [1894:a006]

25 -> ASUS TV-FM 7133 [1043:4843]

26 -> Pinnacle PCTV Stereo (saa7134) [11bd:002b]

27 -> Manli MuchTV M-TV002/Behold TV 403 FM

28 -> Manli MuchTV M-TV001/Behold TV 401

29 -> Nagase Sangyo TransGear 3000TV [1461:050c]

30 -> Elitegroup ECS TVP3XP FM1216 Tuner Card(PAL-BG,FM) [1019:4cb4]

31 -> Elitegroup ECS TVP3XP FM1236 Tuner Card (NTSC,FM) [1019:4cb5]

32 -> AVACS SmartTV

33 -> AVerMedia DVD EZMaker [1461:10ff]

34 -> Noval Prime TV 7133

35 -> AverMedia AverTV Studio 305 [1461:2115]

36 -> UPMOST PURPLE TV [12ab:0800]

37 -> Items MuchTV Plus / IT-005

38 -> Terratec Cinergy 200 TV [153b:1152]

39 -> LifeView FlyTV Platinum Mini [5168:0212,4e42:0212]

40 -> Compro VideoMate TV PVR/FM [185b:c100]

41 -> Compro VideoMate TV Gold+ [185b:c100]

42 -> Sabrent SBT-TVFM (saa7130)

43 -> :Zolid Xpert TV7134

44 -> Empire PCI TV-Radio LE

45 -> Avermedia AVerTV Studio 307 [1461:9715]

46 -> AVerMedia Cardbus TV/Radio (E500) [1461:d6ee]

47 -> Terratec Cinergy 400 mobile [153b:1162]

48 -> Terratec Cinergy 600 TV MK3 [153b:1158]

49 -> Compro VideoMate Gold+ Pal [185b:c200]

50 -> Pinnacle PCTV 300i DVB-T + PAL [11bd:002d]

51 -> ProVideo PV952 [1540:9524]

52 -> AverMedia AverTV/305 [1461:2108]

53 -> ASUS TV-FM 7135 [1043:4845]

54 -> LifeView FlyTV Platinum FM / Gold [5168:0214,1489:0214,5168:0304]

55 -> LifeView FlyDVB-T DUO [5168:0306]

56 -> Avermedia AVerTV 307 [1461:a70a]

57 -> Avermedia AVerTV GO 007 FM [1461:f31f]

58 -> ADS Tech Instant TV (saa7135) [1421:0350,1421:0351,1421:0370,1421:1370]

59 -> Kworld/Tevion V-Stream Xpert TV PVR7134

60 -> LifeView/Typhoon/Genius FlyDVB-T Duo Cardbus [5168:0502,4e42:0502,1489:0502]

61 -> Philips TOUGH DVB-T reference design [1131:2004]

62 -> Compro VideoMate TV Gold+II

63 -> Kworld Xpert TV PVR7134

64 -> FlyTV mini Asus Digimatrix [1043:0210]

65 -> V-Stream Studio TV Terminator

66 -> Yuan TUN-900 (saa7135)

67 -> Beholder BeholdTV 409 FM [0000:4091]

68 -> GoTView 7135 PCI [5456:7135]

69 -> Philips EUROPA V3 reference design [1131:2004]

70 -> Compro Videomate DVB-T300 [185b:c900]

71 -> Compro Videomate DVB-T200 [185b:c901]

72 -> RTD Embedded Technologies VFG7350 [1435:7350]

73 -> RTD Embedded Technologies VFG7330 [1435:7330]

74 -> LifeView FlyTV Platinum Mini2 [14c0:1212]

75 -> AVerMedia AVerTVHD MCE A180 [1461:1044]

76 -> SKNet MonsterTV Mobile [1131:4ee9]

77 -> Pinnacle PCTV 40i/50i/110i (saa7133) [11bd:002e]

78 -> ASUSTeK P7131 Dual [1043:4862,1043:4876]

79 -> Sedna/MuchTV PC TV Cardbus TV/Radio (ITO25 Rev:2B)

80 -> ASUS Digimatrix TV [1043:0210]

81 -> Philips Tiger reference design [1131:2018]

82 -> MSI TV@Anywhere plus [1462:6231]

83 -> Terratec Cinergy 250 PCI TV [153b:1160]

84 -> LifeView FlyDVB Trio [5168:0319]

85 -> AverTV DVB-T 777 [1461:2c05,1461:2c05]

86 -> LifeView FlyDVB-T / Genius VideoWonder DVB-T [5168:0301,1489:0301]

87 -> ADS Instant TV Duo Cardbus PTV331 [0331:1421]

88 -> Tevion/KWorld DVB-T 220RF [17de:7201]

89 -> ELSA EX-VISION 700TV [1048:226c]

90 -> Kworld ATSC110 [17de:7350]

91 -> AVerMedia A169 B [1461:7360]

92 -> AVerMedia A169 B1 [1461:6360]

93 -> Medion 7134 Bridge #2 [16be:0005]

94 -> LifeView FlyDVB-T Hybrid Cardbus [5168:3306,5168:3502]

95 -> LifeView FlyVIDEO3000 (NTSC) [5169:0138]

96 -> Medion Md8800 Quadro [16be:0007,16be:0008]

97 -> LifeView FlyDVB-S /Acorp TV134DS [5168:0300,4e42:0300]

98 -> Proteus Pro 2309 [0919:2003]

99 -> AVerMedia TV Hybrid A16AR [1461:2c00]

100 -> Asus Europa2 OEM [1043:4860]

101 -> Pinnacle PCTV 310i [11bd:002f]

102 -> Avermedia AVerTV Studio 507 [1461:9715]

103 -> Compro Videomate DVB-T200A

104 -> Hauppauge WinTV-HVR1110 DVB-T/Hybrid [0070:6701]

105 -> Terratec Cinergy HT PCMCIA [153b:1172]

106 -> Encore ENLTV [1131:2342,1131:2341,3016:2344]

107 -> Encore ENLTV-FM [1131:230f]

108 -> Terratec Cinergy HT PCI [153b:1175]

Tuner: (Y esta es la lista de sintonizadores)

tuner=0 - Temic PAL (4002 FH5)

tuner=1 - Philips PAL_I (FI1246 and compatibles)

tuner=2 - Philips NTSC (FI1236,FM1236 and compatibles)

tuner=3 - Philips (SECAM+PAL_BG) (FI1216MF, FM1216MF, FR1216MF)

tuner=4 - NoTuner

tuner=5 - Philips PAL_BG (FI1216 and compatibles)

tuner=6 - Temic NTSC (4032 FY5)

tuner=7 - Temic PAL_I (4062 FY5)

tuner=8 - Temic NTSC (4036 FY5)

tuner=9 - Alps HSBH1

tuner=10 - Alps TSBE1

tuner=11 - Alps TSBB5

tuner=12 - Alps TSBE5

tuner=13 - Alps TSBC5

tuner=14 - Temic PAL_BG (4006FH5)

tuner=15 - Alps TSCH6

tuner=16 - Temic PAL_DK (4016 FY5)

tuner=17 - Philips NTSC_M (MK2)

tuner=18 - Temic PAL_I (4066 FY5)

tuner=19 - Temic PAL* auto (4006 FN5)

tuner=20 - Temic PAL_BG (4009 FR5) or PAL_I (4069 FR5)

tuner=21 - Temic NTSC (4039 FR5)

tuner=22 - Temic PAL/SECAM multi (4046 FM5)

tuner=23 - Philips PAL_DK (FI1256 and compatibles)

tuner=24 - Philips PAL/SECAM multi (FQ1216ME)

tuner=25 - LG PAL_I+FM (TAPC-I001D)

tuner=26 - LG PAL_I (TAPC-I701D)

tuner=27 - LG NTSC+FM (TPI8NSR01F)

tuner=28 - LG PAL_BG+FM (TPI8PSB01D)

tuner=29 - LG PAL_BG (TPI8PSB11D)

tuner=30 - Temic PAL* auto + FM (4009 FN5)

tuner=31 - SHARP NTSC_JP (2U5JF5540)

tuner=32 - Samsung PAL TCPM9091PD27

tuner=33 - MT20xx universal

tuner=34 - Temic PAL_BG (4106 FH5)

tuner=35 - Temic PAL_DK/SECAM_L (4012 FY5)

tuner=36 - Temic NTSC (4136 FY5)

tuner=37 - LG PAL (newer TAPC series)

tuner=38 - Philips PAL/SECAM multi (FM1216ME MK3)

tuner=39 - LG NTSC (newer TAPC series)

tuner=40 - HITACHI V7-J180AT

tuner=41 - Philips PAL_MK (FI1216 MK)

tuner=42 - Philips 1236D ATSC/NTSC daul in

tuner=43 - Philips NTSC MK3 (FM1236MK3 or FM1236/F)

tuner=44 - Philips 4 in 1 (ATI TV Wonder Pro/Conexant)

tuner=45 - Microtune 4049 FM5

tuner=46 - Panasonic VP27s/ENGE4324D

tuner=47 - LG NTSC (TAPE series)

tuner=48 - Tenna TNF 8831 BGFF)

tuner=49 - Microtune 4042 FI5 ATSC/NTSC dual in

tuner=50 - TCL 2002N

tuner=51 - Philips PAL/SECAM_D (FM 1256 I-H3)

tuner=52 - Thomson DDT 7610 (ATSC/NTSC)

tuner=53 - Philips FQ1286

tuner=54 - tda8290+75

tuner=55 - TCL 2002MB

tuner=56 - Philips PAL/SECAM multi (FQ1216AME MK4)

tuner=57 - Philips FQ1236A MK4

tuner=58 - Ymec TVision TVF-8531MF/8831MF/8731MF

tuner=59 - Ymec TVision TVF-5533MF

tuner=60 - Thomson DDT 7611 (ATSC/NTSC)

tuner=61 - Tena TNF9533-D/IF/TNF9533-B/DF

tuner=62 - Philips TEA5767HN FM Radio

tuner=63 - Philips FMD1216ME MK3 Hybrid Tuner

tuner=64 - LG TDVS-H062F/TUA6034

tuner=65 - Ymec TVF66T5-B/DFF

tuner=66 - LG NTSC (TALN mini series)

tuner=67 - Philips TD1316 Hybrid Tuner

tuner=68 - Philips TUV1236D ATSC/NTSC dual in

tuner=69 - Tena TNF 5335 MF

Suerte y hasta la proxima.

Comentarios»

1. Lucas - 13 julio 2009

Hola. Uso Ubuntu 9.04 y tengo una Compro Videomate Gold +. Seguí los pasos que pusiste pero sigo sin tener audio, además de que me capta muy pocos canales. Me parece q tendría algún problema con el saa7134_alsa . Soy muy nuevo en Linux y por lo tanto sé muy poco. Estoy en el 2.6.24-13-generic y se ve que no está ese driver, puede ser? Qué tendría que hacer?
Ah, a la placa me la detectaba antes como 19 (cuando sería 41), por qué será?
Gracias de antemano.
Saludos

2. Lucas - 13 julio 2009

2.6.28-13-generic es el kernel, perdón

bushwaca - 14 julio 2009

Bien….. veamos si puedo ayudarte. Lee todo antes de hacer algo.

1) Primero hay que tener en cuenta el pais al que perteneces. Eso dependera de la norma (Pal-NC, PAL NTSC, etc) que elijas para configurar la placa. Por lo tanto deberias ir probando opciones en el TvTime. Yo soy de Argentina y tu creo que eres de Colombia puede que eso sea por lo cual no veas todos los canales o tambien porque debes cambiar la opcion “cable” en el tvtime por otra. Tambien puede ser porque no le dijiste a tvtime que capte todos los canales… hay una opcion para que busque canales uno por uno.

2) Si bien la placa que te corresponde es la nro 41 (igual que a mi ya que tengo la misma), a mi no me dejaba sintoninzar la radio, solo usando la 40 me dejaba hacerlo, pero con las dos veia bien la tele y todos los canales.
Por que por defecto te reconoce otra placa… pues sera porque esta verde aun todo esto, pero creo que con la 19 tambien deberia funcionar, pero tampoco podes sintonizar la radio. Es decir que si… Ubuntu la reconoce bien.. pero no del todo jajaja.

3) El sonido que no lo escuches seguramente es por el tvtime. Por las dudas mira que no este en “mute” y ten en cuenta que cuando inicias tvtime casi siempre el volumen esta bajo del programa, por eso usa la “flecha derecha” para subirle el volumen al maximo.
Tambien puedes mirar el control de volumen de Ubuntu por las dudas. Le das click derecho al icono del volumen de la barar superior de Ubuntu y eliges la opcion “Abrir el control de volumen”.. ahi miras que este todo activado y como corresponde el volumen.

4) En windows te funciona? digamos escuchas? Porque esa placa trae un cablesito que debes enchufarlo.. mide unos 15 cm no mas que eso. Va de la placa capturadora a la placa de sonido y creo que tenia una ficha verde (este punto tomalo entre comillas, no estoy con esa pc en este momento).

5) El driver esta, y si montas el modulo (cuando pones modprobe) y no te da error es porque funciono, es decir que lo tienes. Con respecto a fallos en el modulo SAA… no creo.

Bueno, cualquier cosa me consultas.
Suerte.

Lucas - 14 julio 2009

Gracias por la respuesta.
1)También soy de Argentina (Córdoba) y ya lo tengo configurado en Cable, norma PAL-NC.
2)Voy a probar con la 40. Lo raro es que creo que cuando usaba otro kernel (al inicio elijo entre 2.6.28-11-generic o 2.6.28-13-generic) me reconocía todos los canales (previo tvtime-scanner) y a buena calidad. Ahora encuentra 30 de los cuales 15 son el mismo y con mala calidad. Pero el problema siempre fue el audio. Probé bastante con el panel, pero nada. Y ahí actualicé el alsa-drivers y no sé si me mandé alguna cagada.
3)Cuando trato de subir el volumen parece una barra gris que no se altera y dice a la izquierda “0” (con mute o sin).
4)En Windows funciona perfecto y sí, conecté internamente el audio de la placa de tv a la placa de sonido.
5)Sí, no me da errores esa parte, pero leí algo de que en algunos kernels nuevos no funcionaba el saa7134-alsa. Acá un ejemplo: para “sudo modprobe saa7134-alsa” me sale:
“FATAL: Error inserting saa7134_alsa (/lib/modules/2.6.28-13-generic/kernel/drivers/media/video/saa7134/saa7134-alsa.ko): Unknown symbol in module, or unknown parameter (see dmesg).”

Saludos y gracias

bushwaca - 15 julio 2009

Ok, te ire respondiendo seguin los puntos que pusiste.

1) Supongo que al ser de aqui tambien sera Pal-Nc (Crei que posiblemente eras de otro lado por la IP)
2) La verdad que yo estoy usando esa capturadora en un Ubuntu 8.04, tal vez por eso no he tenido problemas. El tema es que es un pequeño server y estoy esperando a la nueva version de Ubuntu para cambiarlo.
Si, ALSA esta algo complicado en las ultimas versiones, no se bien porque es eso. Ahora si actualizaste ALSA, por las dudas mira en “Sistema -Preferencias – Sonido” que este todo en orden.
3) Probaste cambiar el volumen desde el tvtime en las opciones… digamos sin subirlo con la flecha? Taqmbien peude ser que no tengas activada el “line” desde el control de volumen…. mira eso en las opciones. No se tampoco que placa de sonidos tienes, pero si peudes usar un microfono y todo, supongo que el sonido te funciona bien.
4) See la verdad que da un poco de cosa….. los drivers de las capturadoras estan hechos para ese SO.
5) Mmm la verdad que no estaba enterado de eso.
Ahora por las dudas, te consulto. Imagino que al modulo saa7134-alsa no lo montas…. solo montas el modulo saa7134 ya que el primero es una dependencia del segundo. Ahora…. cuando montas el modulo saa7134 a secas tambien te da ese error? Y cuando haces todo esto…. borraste la modificacion del modprobe.d?

Suerte con eso.

3. nikitux - 17 octubre 2009

Hola estoy usando jaunty y mi problema es al reves solo tengo sonido , escucho todos los canales como que estan sintonizados correctamente pero el tvtime se queda con la pantalla azul. Mi placa es la Compro VideoMate TV PVR/FM [185b:c100] si tenes alguna sugerencia de prueba se agradece….

bushwaca - 17 octubre 2009

Si escuchas quiere decir que vas bien, puede que tengas que probar alguna configuracion distinta de card aunque si pusiste como card la 40, 41 o 49 tendrias que ver imagen, el problema esta en al configuracion del TvTime. Por eso revisa un poco su configuracion. Puede que sea que tengas que cambiar el modo (ntsc) o incluso la norma (Pal-nc por ntsc) o la forma de tomar la señal (television por cable) alguna otra cosa. Esas cosas son diferentes deacuerdo a tu compania de cable o incluso a tu pais de residencia. En definitiva es cuestion de tocar un poco hasta dar con la configuracion correcta, es por eso que en este punto no puedo darte una solucion concreta.

Saludos y suerte con eso.

4. Rodrigo - 14 diciembre 2009

Soy usuario de Ubuntu desde hace un año. Sólo echo de menos mi tarjeta Lifeview Trio pcie que no consigo que funcione. Me he paseado por foros, wikis y demás. Escribí al fabricante y todo inútil. Parece ser que card en mi caso es 84, pero cómo se sabe cuál es el tuner. Sospecho que es Philips pero ¿cuál?.
Gracias de antemano

bushwaca - 14 diciembre 2009

1) Como Card tienes para elegir estas creo:

55 -> LifeView FlyDVB-T DUO [5168:0306]
60 -> LifeView/Typhoon/Genius FlyDVB-T Duo Cardbus [5168:0502,4e42:0502,1489:0502]
74 -> LifeView FlyTV Platinum Mini2 [14c0:1212]
84 -> LifeView FlyDVB Trio [5168:0319]
86 -> LifeView FlyDVB-T / Genius VideoWonder DVB-T [5168:0301,1489:0301]
94 -> LifeView FlyDVB-T Hybrid Cardbus [5168:3306,5168:3502]
95 -> LifeView FlyVIDEO3000 (NTSC) [5169:0138]
97 -> LifeView FlyDVB-S /Acorp TV134DS [5168:0300,4e42:0300]

Podria ayudarte hacer un “lspci” y ver si coincide ademas del nombre del modelo, el numero del fabricante y el numero del modelo con los numeros de esas sintonizadoras de la lista…. aunque seguramente no sean iguales.

Dejame explicarte un poco mas esto:
Tomemos como ejemplo la placa:
55 -> LifeView FlyDVB-T DUO [5168:0306]
Los numeros corresponden a esto del final corresponden a esto:
5168 que es el primer numero corresponde al “Vendor Id” que seria el numero de identificador del fabricante.
0306 que es el segundo numero corresponde a “Product Id” que seria el numero de identificacion del producto.

2) Como tuner:
Una vez que eliges bien la card el tuner no es lo mas problematico. Primero porque al configurarle una “card” a tu placa ya el sistema tomara un “tuner” por defecto. Es decir que podrias agregar solo la card y dejar que el sistema tome por su cuenta el “tuner”(aunque de esta manera funciona dependiendo la placa).
Es decir que debes poner solo esto:
sudo modprobe saa7134 card=NUMERODELACARD

Tambien podrias intentar indagar sobre que chip tiene (por ejemplo si es un “Philips”). Una vez que sabes esto debes saber si tu sistema de cable es PAL, NTSC, o lo que sea y probar chip con norma, lo cual reduce bastante las opciones que tienes. Por ejemplo, yo vivo en Argentina y si bien la norma por defecto es PAL-N aqui, lo configure como NTSC porque mi operador de cable opera con esa norma (si tendria que ponerla manual hubiese puesto la opcion 2 de tuner).

Sigamos un poco mas con esto:
Si tu sabes que tu chip es Philips podrias intentar con los “tuners” normales, por ejemplo usar la opcion “2” para NTSC. Para PAL tienes un poco mas, dependiendo de donde eres, ya que PAL tiene PAL-i, PAL-N, PAL-DK y muchas mas que difieren un poco. Pero las comunes son las que dice solo PAL sin agregado, como por ejemplo la 56 (hay otras parecidas)

La otra que te queda es ir probando hasta dar con la correcta (siempre probando el “tuner” que diga Philips si ese es tu chip), pero me inclino por tomar la que te deja por defecto.

3) Si mal no recuerdo (aunque no estoy seguro) si tienes puesta bien la “card” deberias aunque sea ver “lluvia” y tal vez algun que otro canal mal. El tuner lo que se encarga es de sintonizar bien los canales.

4) Fijate de que en la mayoria de los casos el problema es de mala configuracion del TvTime y no de la placa de video.

5) PCI-express es la placa…. no se que tal iran en linux esas cosas.

PD: Si no comprendes algo de lo que intente explicarte consultame.

Saludos y mucha suerte.

5. flequillo01 - 18 febrero 2011

Ayuda por favor!!! hace unas semanas me pace a ubuntu …no puedo hacer andar el sonido de esta placa. la imagen esperfecta. el tv time controla sonido (la barra se desplaza ) tengo entrada de linea ( conecté un mp3 y funciona ,controlo los volúmenes perfectamente ) Probé conectar parlantes directamente a la placa pero no funciona) el miedo que tengo es que si sigo los consejos que arriba mencionas y no funciona pierda la imagen y no pueda volver atraz..Te agradezco de antemano

bushwaca - 18 febrero 2011

Primero que nada te aclaro…. Solamente estamos desmontando modulos y no eliminandolos. Si haces lo que esta arriba pero no podificas el fichero /etc/modprobe.d/options cuando reinicies la pc volvera a estar todo como antes. Es decir, se puede intentar esto sin miedo.

Sobre el sonido… es muy posible que sea un problema en la configuracion del tvtime mas que de la capturadora, ya que como cuentas tienes imagen. Fijate en las opciones que no este en mute (mudo), creo que en alguna oportunidad me ocurrio esto pero exactamente no recuerdo bien que es lo que toco en el tvtime, hace mucho que no lo reinstalo.

Cuesta un poco pero dale vueltas a la configuracion del tvtime que de seguro lo logras.

PD: Si no te sale me consultas y lo vuelvo a instalar (solo que lo hago en un Debian Squeeze) pero eso si… dame algo de tiempo ya que de seguro tendre que pelear un poco porque esta fresco ese debian.

Saludos y suerte.

flequillo01 - 18 febrero 2011

Gracias por responder tan pronto. La verdad tengo mis dudas que sea tvtime ya que como te conté la barra de volumen se desplaza …aparte cuando llega al maximo sale ruido por los parlantes, fui cambiando de norma pero no hay cambios , solo pierdo imagen .Otra cosa en donde dice “aumentar volumen de audio ” está en “completo”.Intentare cambiar los parámetros que indicas arriba sin modificar el fichero .espero tener suerte

6. flequillo01 - 18 febrero 2011

una cosa más…por lo que estuve viendo el control de volumen de tvtime controla el nivel de entrtada de line in ..ya que desplaza dicho el cursor en el control de volumen

bushwaca - 22 febrero 2011

La verdad que no recuerdo. Lo que si se es que las ultimas veces que reinstale el SO y configure la placa a la primera no me sale el sonido y tenia que tocar el tvtime para escuchar algo.

Otra cosa extraña fue que intentando (de pasada) en Win XP no podia hacerla andar la ultima vez, me mostraba todo negro, y en Debian iba perfecto. Sera que he perdido el ritmo en ese SO.

7. flequillo01 - 25 febrero 2011

Hola. Te comento que siguiendo los pasos que pusiste arriba !!!!!!Funciona¡¡¡¡. Lo único que el sonido solo sale por un parlante .todo no se puede en la vida

bushwaca - 27 febrero 2011

Me alegro de que pudiste entonces.

Lo del parlante es posible que sea algo que tocaste en el tvtime o que no esta conectado correctamente el cable que hace de “puente” entre la capturadora y tu placa de sonido.

Saludos y gracias por comentar.

8. yojota - 22 abril 2011

muchisiiiiiimas gracias no sabes cuanto sufri para configurar esta placa

bushwaca - 22 abril 2011

Me alegro de que te fue util.

Gracias a ti por comentar.

Saludos.

9. fer - 28 mayo 2011

Hola Amigos .. por si a alguno le sirve .. PARA MEXICO NORMA NTSC

Tengo la ENCORE ENLT-FM3 , segun la tarjeta modelo STV VER 5.6E ..todo un show configurarla ..primero a probar tarjeta por tarjeta ..editanto el card=xx sin la opcion tuner…
Hasta lograr tener video y audio fue la CARD=153
LISTO ..
Luego, le faltaban los canales arriba del 60 …. por lo que busco un tuner mas desente hasta lograr tuner=62…

10. fer - 28 mayo 2011

CORRECION VALORES FINALES PARA MEXICO DE ENCORE ENLTV-FM3 VER 5.6E
options saa7134 card=153 tuner=66

bushwaca - 28 mayo 2011

Gracias por el aporte, de seguro a alguien le es util.

PD: Es duro ir probando hasta dar con la correcta, pero vale la pena.

Saludos y gracias por comentar.


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: